Summation and summation operator Sigma Σ

Wikipedia

Language vocabulary

MS Excel notation

MS Excel (dutch version): summation of spreadsheet cells c3 to c7 (c3+c4+c5+c6+c7)
=SOM(C3:C7)

Oefeningen / Exercices/ Ejercícios

Find the error and correct:
Descubre el error y corrige:
Zoek de fout en verbeter:

1+1=3
1+1=2+2
0+1=2
3+4=5
999.999.999+1=9.999.999.991

1 appel + 1 peer = 2 bananen (appel=apple, manzana; peer=pear, pera ; bananen=bananas, plátanos)
1 banana + 1 cup of booze on fire = 2 bananas flambé (flambierte Bananen, plátanos flambeados)

=SOM(C3:C7))
=SOM(C1+C9)
=SON(C11:C25)

Obscurity

Sometimes some people like to make easy things look difficult
by using insider language when it is not necessary, by using small print
or by doing things just a bit different from what is common practice.

Obscurity samples:
Let's say common practice is writing this: 1+1=2

Then we can make things look more difficult by doing this:


Sounds theoretical and far fetched? Maybe, but the C++ and Java computer languages do have a way to write "+1" (add one) with two times a little cross.
Unnecessary obscurity does cause some real life technical problems.

Say if common practice is starting to count from one (1 2 3 ... ). Then when some people sometimes start counting from zero (0 1 2 ... ) because they find it handier in a particular situation, it would surely cause some confusion later on especially if nothing is documented.

These kind of errors with counting from zero instead of one, or from one instead of zero, are very common in Computer Programming and cause a lot of bugs and frustration while testing in development and sometimes dammage for end users because computers crash or because machine start to do things wrong without anyone noticing.

Oefeningen / Exercices/ Ejercícios

Calculate the outcome of the following summations:
Bereken de uitkomst van de volgende sommaties:
Calcule el resultado de las siguientes sumas:
Berechnen Sie das Ergebnis der folgenden Summen:

Don’t get distracted here by the smoke and mirrors, follow the definition
of the Sigma summation notation to find the right answer.








Tip:

www.ag-ai.nl
Actuarieel Genootschap
en Actuarieel Instituut
van Nederland

Handige links